You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7886 Threads / 118480 Posts

 »  5503 Threads / 74133 Posts

 »  5192 Threads / 84266 Posts

 »  5003 Threads / 59783 Posts

 »  3487 Threads / 42212 Posts

Dear visitor, welcome to CarsFromItaly.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DavideTuning

Routinier

  • "DavideTuning" started this thread

Posts: 464

Date of registration: May 29th 2009

Location: CH-ZH | IT-TA

Auto: Alfa Romeo 75, Fiat Punto GT

  • Send private message

1

Friday, April 16th 2010, 11:55am

LED Kennzeichenbeleuchtungsproblem

Hallo CFI,

ich wollte heute an unserem 100HP weisse LED Kennzeichnungsbeleuchtung
montieren, was leider ohne Erfolg endete.

Das Problem liegt am Bordcomputer bzw. die Spannung die vom Bordcomputer
nach hinten gesendet wird. Nämlich wenn man eine LED Birne montiert
und die andere original bleibt läuft alles einwandfrei, sobald man beide auf
LED umrüstet taucht die Meldung auf und beide Birnen leuchten nicht.

Wie kann ich das Problem beheben?
Ich dachte an einen Widerstandskind
den ich zuhause liegen hab.

Was denkt ihr?

Hoffe auf viele und schnelle Antworten.

Freundlichen Grüssen
Davide


iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

2

Friday, April 16th 2010, 12:22pm

*kauf mich*

versuchs mal damit....

alternativ könnteste die bmw led kennzeichenbeleuchtuung verbauen,das sieht x mal besser aus...

This post has been edited 1 times, last edit by "iL Toro" (Apr 16th 2010, 12:28pm)


DavideTuning

Routinier

  • "DavideTuning" started this thread

Posts: 464

Date of registration: May 29th 2009

Location: CH-ZH | IT-TA

Auto: Alfa Romeo 75, Fiat Punto GT

  • Send private message

3

Friday, April 16th 2010, 12:31pm

Hallo

[sign]Ich dachte an einen Widerstandskind den ich zuhause liegen hab.[/sign]

Quoted

*kauf mich* versuchs mal damit....


Also wird es mit einem Widerstandskit den Problem lösen?

Wie montiere ich das am besten?
Muss die ganze Kofferraum Abdeckung
runter oder geht das auch anders?

Gruss
Davide

taz

KAPPA-Fan

Posts: 1,112

Date of registration: Jun 18th 2004

Location: Zwickau/Sachsen

Auto: Lancia_Kappa_SW_20V, Lancia_Phedra_V6

  • Send private message

4

Friday, April 16th 2010, 6:43pm

Quoted

Original von iL Toro
*kauf mich*

versuchs mal damit....

alternativ könnteste die bmw led kennzeichenbeleuchtuung verbauen,das sieht x mal besser aus...

Noch dazu sind sie zugelassen. :thumb:

Die grosse Variante passt beim Seicento und auch am Kappa ohne Umbauten. :D
Wirds wohl bei vielen andren auch so sein.
16V Fährt jede Sau! :D :D :D

DavideTuning

Routinier

  • "DavideTuning" started this thread

Posts: 464

Date of registration: May 29th 2009

Location: CH-ZH | IT-TA

Auto: Alfa Romeo 75, Fiat Punto GT

  • Send private message

5

Friday, April 16th 2010, 8:54pm

Kommt bitte zurück zum Thema.

Wie soll ich vorgehen bei einer Montage
eines Widerstands?
Die habe ich bereits liegen jedoch kein
Plan wie montieren.

Am besten die Abdeckung der Klappe runter oder?

This post has been edited 1 times, last edit by "DavideTuning" (Apr 16th 2010, 8:55pm)


iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

6

Friday, April 16th 2010, 8:55pm

was für einen widerstand haste liegen?
nen normalen?wieviel ohm?


keine ahnung dein auto,ich fahr keinen panda....nim mdoch einfach mal die leuchteneinheit raus,dann siehste die kabel,mehr brauchste net...

DavideTuning

Routinier

  • "DavideTuning" started this thread

Posts: 464

Date of registration: May 29th 2009

Location: CH-ZH | IT-TA

Auto: Alfa Romeo 75, Fiat Punto GT

  • Send private message

7

Friday, April 16th 2010, 9:34pm

Guckst du

Und wo befestige ich den Widerstand?
Den kann ich ja nicht einfach so hängen lassen,
also denke ich muss die Kofferraum Abdeckung
schon runter, nicht?

Wie bringt man die am besten runter?

iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

8

Friday, April 16th 2010, 9:44pm

Quoted

Schaltpläne werden mitgeliefert.

dann stehts doch dabei ^^


ich fahr doch keinen panda :/ daher weiß i net ob ne verkleidung runter muss oder net...


der widerstand wird zwischen einem kabel verbaut....

1 kabel durchknipsen,enden abknipsen,widerstand zwischenlöten und gut...

Tifosi Siegen

Tripel-As

Posts: 179

Date of registration: Jun 6th 2009

Location: Siegen

Auto: Panda II, 1.2, Emotion

  • Send private message

9

Friday, April 16th 2010, 10:27pm

Also ...
der Panda hat CAN-Bus-System.
Nach dem Du die Zündung angeschmissen hast werden vom B.C. alle hinterlegten Can-Bus-Daten abgefragt.
Die Birnen haben alle einen Wert ... entspricht der nicht dem was hinterlegt ist gibt eine Fehlermeldung !
Ergo ... Birnen durchmessen in Ohm (!) und den Widerstand hinter dem Leuchtmittel einlöten !
Dahinter deswegen ...
... lötet Ihr den Widerstand davor ein reduziert sich auch die Leuchtwirkung !
Ich hoffe Du kannst mit einem Multimeter umgehen ...
Normales Birnchen durchmessen ... LED-Birnchen durchmessen ... differenrz in Ohm als Widerstand an das Leid-Birnchen anhängen !

Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

10

Friday, April 16th 2010, 10:37pm

ist zwar nicht auf den panda bezogen
aber gibts für den alfa 156 für standlicht eine led-umrüstung ? ich bins nämlich leid für die scheiss h6w birnen immer 4 euro das stück zu bezahlen ... (vor allem halten die birnen nicht wirklich lange...) :ugly:
und die kennzeichenhalterung hinten wollte ich auch auf led umrüsten, da sind aber so komische steckbirnchen drin :heul: )
hatte mal versucht das standlicht hinten mit led birnen zu besetzen, da aber ohne widerstand hate ich auch die fehlermeldung, und das bremslicht funktionierte nicht mehr :rolleyes:

thx schonmal für tipps
greetz
Chris

This post has been edited 1 times, last edit by "Y10TURBO" (Apr 16th 2010, 10:38pm)


iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

11

Friday, April 16th 2010, 10:46pm

ich sags nochma ^^

momentan ist die ultimative lösung das beleuchtungsmodul von BMW zu verbauen...


billiger als jede umgebaute led lampe und sieht besser aus...

Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

12

Friday, April 16th 2010, 10:48pm

kostenpunkt ? :rolleyes:

iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

13

Friday, April 16th 2010, 10:51pm

pro lampe ca nen 10er..alles im rahmen...

Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

14

Friday, April 16th 2010, 10:52pm

du hast nicht zufällig ein bild von den lampen wie die ausgebaut aussehen ? dann könnte ich mal peilen ob die bei mir passen :pfeif:

iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

15

Friday, April 16th 2010, 10:53pm

habe sogar 2 hier liegen ;D

kann dir morgen die maße nennen und nen pic machen...

Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

16

Friday, April 16th 2010, 11:06pm

danke rote kuh :beten:

;)

DavideTuning

Routinier

  • "DavideTuning" started this thread

Posts: 464

Date of registration: May 29th 2009

Location: CH-ZH | IT-TA

Auto: Alfa Romeo 75, Fiat Punto GT

  • Send private message

17

Saturday, April 17th 2010, 8:16am

Quoted

Original von Tifosi Siegen
Also ...
der Panda hat CAN-Bus-System.
Nach dem Du die Zündung angeschmissen hast werden vom B.C. alle hinterlegten Can-Bus-Daten abgefragt.
Die Birnen haben alle einen Wert ... entspricht der nicht dem was hinterlegt ist gibt eine Fehlermeldung !
Ergo ... Birnen durchmessen in Ohm (!) und den Widerstand hinter dem Leuchtmittel einlöten !
Dahinter deswegen ...
... lötet Ihr den Widerstand davor ein reduziert sich auch die Leuchtwirkung !
Ich hoffe Du kannst mit einem Multimeter umgehen ...
Normales Birnchen durchmessen ... LED-Birnchen durchmessen ... differenrz in Ohm als Widerstand an das Leid-Birnchen anhängen !


TOP ANLEITUNG DANKE!!! :no1:

Nun bleib die frage wo gibts den platz um den Widerstand zu befestigen?
Wie komme ich am besten an den Kabel?
Indem ich die hintere Abdeckung ausbaue, richtig?

Danke nochmals für die Anleitung.

Quoted

aber gibts für den alfa 156 für standlicht eine led-umrüstung


Ja gibt es.
Ich verkaufe selber solches Zeugs, jedoch
lohnt sich der Versand nach DE nicht.
Hab sogar LED Birnen für LKWs. *rofl*

unoschrauber

Routinier

Posts: 451

Date of registration: Mar 9th 2007

Location: Deutschland

Auto: BMW 525d BMW E34TDS

  • Send private message

18

Saturday, April 17th 2010, 9:06am

Servus
jetzt muß ich auch meinen Senf dazu geben:

beim CAN-Bus-System darf auf keinen Fall gelötet werden :bash:

da sich da der Wiederstand verändert

die Kabel sind so empfindlich da mehrere funktionen

über diese laufen :klatschen:

wie schon geschrieben wurde ,am Besten das Geld ausgeben und die

Birnchen tauschen

habe ich auch bei meinen 156 sw gemacht ,ist eben so

iL Toro

U mad bro...?

Posts: 9,601

Date of registration: Nov 15th 2005

Location: Reeperbahn

Auto: Der mit dem Golf tanzt... o.0

  • Send private message

19

Saturday, April 17th 2010, 10:32am

Quoted

Original von Y10TURBO
du hast nicht zufällig ein bild von den lampen wie die ausgebaut aussehen ? dann könnte ich mal peilen ob die bei mir passen :pfeif:



hier die bilder von der bmw lampe...

daneben siehste noch die kontakte + das steckergehäuse,das brauchste auch (pro lampe 2 kontakte + 1 gehäuse)
iL Toro has attached the following images:
  • 12.jpg
  • 123.jpg

This post has been edited 1 times, last edit by "iL Toro" (Apr 17th 2010, 10:40am)


Y10TURBO

Foren Gott

Posts: 2,445

Date of registration: Oct 2nd 2005

  • Send private message

20

Saturday, April 17th 2010, 1:41pm

danke rote kuh^
wenn die bei mir passen sag ich bescheid.
verkaufst du diese lampen da? ?(

greetz
Chris

This post has been edited 1 times, last edit by "Y10TURBO" (Apr 17th 2010, 1:42pm)