You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7886 Threads / 118480 Posts

 »  5503 Threads / 74133 Posts

 »  5192 Threads / 84266 Posts

 »  5003 Threads / 59783 Posts

 »  3487 Threads / 42212 Posts

Dear visitor, welcome to CarsFromItaly.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "fiatpfälzer" started this thread

Posts: 40

Date of registration: Oct 16th 2010

Auto: Alfa 156 SW 1.9 MJTD 150, Fiat Multipla ELX 110JTD mit alles(grins)

  • Send private message

1

Tuesday, July 2nd 2013, 7:31pm

Fiat Croma 194 Radio Problem

Hallo
Hab einen 2006er Croma.
Das Radio macht seit längerem Probleme. Zur zeit geht es erst gar nicht an.
Hatte es vor 2 Wochen mal ausgebaut und die Anschlüsse gemessen und siehe da, 12 Volt liegen an. Also Radio angeschlossen und es geht ganz normal, für 2 Tage.
Hab es jetzt nochmal raus un die Anschlüsse nochmal geprüft und jetzt liegen nur noch 6 Volt ?( an.
Kann mir einer nen Tip geben oder hat sowas schon einer gehabt.
Gruss aus der Pfalz

italofan

Tripel-As

Posts: 182

Date of registration: Nov 5th 2007

Location: D-54xxx

Auto: Croma 194, Stilo 192

  • Send private message

2

Tuesday, July 2nd 2013, 10:50pm

RE: Fiat Croma 194 Radio Problem

Hallo fiatpfälzer,

ich habe im 2005 er Croma das Blaupunkt Serien CD-Radio. Beim Einschalten erscheint gelegentlich keine Schrift oder Symbole in der Anzeige. Das liegt aber am meinem AUDIO-LINK. Diese MP3 Erweiterung am CD-Wechseler Eingang reagiert nicht immer schnell genug. Durch Aus- und Einschalten lässt sich das Problem lösen. Also falls Du auch Zusatzgeräte angeschlossen hast, diese probeweise abklemmen.

Laut Schaltplan kommt die Stromversorgung von Sicherung F23 im Verteilerkasten im Motorraum. Über den 32-poligen Stecker B002A Pin 32 geht es zu Pin 13 am 20 poligen Stecker D002A am Verbinder unter dem Armaturenbrett und dann zum Radio (Die Sicherung F23 wird bei Fahrzeugen mit Klimaautomatik auch für die Zusatzheizung verwendet, sofern vorhanden).
Bei Fahrzeugen mit Subwoofer bzw NAV+ sind die Kabelverbindungen eventuel anders.

Am Radio Stecker P20A sind 4 Pins belegt:
2 "dünne" Kabel für den CAN-Bus
Pin 1-Farbe NS (Schwarz Rosa)
Pin 3-Farbe BS (Weiß Rosa)
2 "dicke" Kabel zur Stromversorgung
Pin 4-Farbe SN (Rosa Schwarz) +12V von F23
Pin 8-Farbe N (Schwarz) Masse

Wenn am PIN 4 nur 6 V anliegen ist eventuell eine Steckverbindung korrodiert. Probeweise mal die Stromversorgung statt über F23 von anderer Stelle zum Radio führen. Sonst habe ich leider keine Problemlösung.

Christian

This post has been edited 2 times, last edit by "italofan" (Jul 2nd 2013, 11:08pm)


  • "fiatpfälzer" started this thread

Posts: 40

Date of registration: Oct 16th 2010

Auto: Alfa 156 SW 1.9 MJTD 150, Fiat Multipla ELX 110JTD mit alles(grins)

  • Send private message

3

Wednesday, July 3rd 2013, 7:41pm

Danke für deine Ausführung.
Werd mich mal dranmachen.
Gruss