You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7886 Threads / 118476 Posts

 »  5503 Threads / 74133 Posts

 »  5192 Threads / 84266 Posts

 »  5003 Threads / 59783 Posts

 »  3487 Threads / 42212 Posts

Dear visitor, welcome to CarsFromItaly.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

21

Tuesday, October 28th 2014, 4:27pm

So, habe nun alles eingebaut/verlötet/verkabelt und eingestellt.
Nur die Türen sind noch nicht gedämmt.
Bin am überlegen ob ich das überhaupt mache da der Klang so schon alle meine Erwartungen übertrifft :)

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mikele

Tripel-As

Posts: 202

Date of registration: Oct 9th 2013

Location: münchen

Auto: punto 55 bj 98 etc

  • Send private message

22

Tuesday, October 28th 2014, 8:40pm

klang

glückwunsch

just
mikele

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

23

Friday, October 31st 2014, 12:49am

Danke :)

Allerdings plagt mich jetzt doch noch etwas: Und zwar hat das neue Radio einen mieseren UKW Empfang als mein altes Philipps Kassettenradio.
Es ist das JVC KD-DB95BT.
Vor allem finde ich dies komisch da das JVC von der CAR&HIFI als "Empfangstipp" ausgezeichnet wurde.
Ich habe fast immer so ein leichtes immer wieder auftretendes "Rauschen bzw. krächzen".
Woran könnte das liegen, v.a. da mein altes billiges dieses "Stören" zwar auch hatte, aber nicht so ausgeprägt wie mein neues, als "Empfangstipp" ausgezeichnetes.
Würde mich über Hinweise freuen.

PS: Das obere Ende meiner Antenne ist etwas zerbissen vom nächtlich auf meinem Auto wohnenden Marder. Aber das war auch schon so als noch das alte Radio drin war.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Posts: 648

Date of registration: Oct 21st 2010

  • Send private message

24

Friday, October 31st 2014, 7:28am

Hast du eine Verstärkerantenne? Wenn ja, dann prüfe bitte, ob dein Radio am ANTENNEN-REMOTE eine Spannung ausgibt und diese wirklich bei der Antenne ankommt. Das ist übrigens bei den meisten ISO-Steckern die blaue Ader. Meistens wird diese auch genutzt, um die Steuerung für Verstärker zu realisieren.

Also:
Erst einmal den Antennen-Remote-Kanal prüfen, die Antenne abschrauben und die Masseverbindung sauber schmirgeln.
Dann sollte es gehen!

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

25

Friday, October 31st 2014, 12:45pm

Ich hab die normale Standard Antenne auf dem Dach. Glaube nicht, dass da irgendwo ein Verstärker ist.
Am Antennen Remote kanns ja nur liegen wenn ich nen Verstärker drin habe, also liegts in diesem Fall eher nicht daran.

Wäre es empfehlenswert einen Antennen Verstärker nachzurüsten?

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Posts: 648

Date of registration: Oct 21st 2010

  • Send private message

26

Friday, October 31st 2014, 5:31pm

Mach vorher erstmal die Antenne raus und schmirgel die Masseverbindung zur Karosserie. Da sammelt sich gern Wasser und gammelt mit der Zeit, was dann aus Super-Empfang 0 macht.
Antennen-Verstärker machen immer nur dann Sinn, wenn eine übermäßige Kabellänge vorhanden ist, oder der Empfänger wirklich fast taub ist. Ein Verstärker unterscheidet nämlich leider NICHT zwischen Nutzsignal und Rauschen, sodass letzeres nur lauter werden würde.
Schau dir bei deinen Umbauten auch bitte mal die Masseverbindung vom Radio zum Chassis an. Wenn da ne Schraube locker ist, holen sich die meisten Radios ihre Masse über die Antennenschirmung, was den Empfang auch sehr stören kann.
Und dann noch ein Klassiker: Die Entstörung der Lichtmaschine! Wenn die Brückengleichrichter und die Drosselschaltung dieser nicht mehr ganz in Ordnung ist, hast du auch gerne Störungen!

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

27

Friday, October 31st 2014, 8:16pm

Hi,

Wie bekomme ich denn die Antenne ab? Einfach abziehen?
Werde mal nachsehen.
Hilft es auch schon, einfach mal das Radio nochmal rauszuziehen und das Antennenkabel möglichst so zu verlegen, dass es weit weg von elektrischen Leitungen ist?
Werds morgen mal testen.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Posts: 648

Date of registration: Oct 21st 2010

  • Send private message

28

Saturday, November 1st 2014, 11:36am

Ich meine nicht, die Antenne herauszuschrauben, sondern die Antennehalterung aus der Karosserie zu schrauben.
Das Vorgehen müsste wie beim Y10 sein, also:
1. Die beiden Verkleidungen der A-Säule entfernen.
2. Den Himmel ein wenig nach unten ziehen.
3. Die Schraube (ich meine, es war ein 10er Schlüssel, ist aber sehr lange her!) lösen und die Antenne abnehmen.
4. Dann die Stelle wirklich frei schmirgeln (die Innenseite versteht sich!)
5. alles wieder zusammensetzen und dabei mit deinem favorisierten Dichtmittel abdichten (z. B. Kupferpaste eignet sich!)

Die Idee mit dem Antennenkabel umverlegen kann ich so zwar nachvollziehen, aber der Aufwand rechtfertigt den Nutzen nicht, da du wahrscheinlich das halbe Armaturenbrett ausbauen müsstest.

GELBistGEIL©

Foren Gott

Posts: 2,396

Date of registration: Jul 4th 2005

Auto: Skoda S2 und GiG O7

  • Send private message

29

Saturday, November 1st 2014, 2:30pm

Phantom ?!...


Gesendet von meinem iPhone mit Tapatalk


Grüsse GiG- nur ekt mit di originale Skoda Superb :thumb:

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

30

Saturday, November 1st 2014, 6:46pm

Phantom? Wie soll ich das verstehen?
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Anzugpunk

Foren Gott

Posts: 2,910

Date of registration: Jun 15th 2009

Auto: АвтоВАЗ

  • Send private message

31

Saturday, November 1st 2014, 7:00pm

Quoted

Nur die Türen sind noch nicht gedämmt.


War ja klar.


Quoted

Glaube nicht, dass da irgendwo ein Verstärker ist.


Wenn dann im Antennenfuß. Wenn du nur so ne "Stummelantenne" hast und keinen Meterstab ist es in der Regel eine Aktive Antenne.

Wenn du aber alle Sender die du normal reinbekommen hast immernoch reinbekommst funktioniert die Antenne. Gedanken musst du dir erst machen wenn außer dem Ortssender keine Kanäle mehr gehen.

Was ist eigentlich mit dem DAB empfang?

Quoted

Ich habe fast immer so ein leichtes immer wieder auftretendes "Rauschen bzw. krächzen".


War ein Antennenadapter beim JVC dabei? Brauchste normal das überhaupt anstecken kannst. Was wurde überhaupt gelötet? Haste Anstatt nem Isoadapter an den Steckern rumgebastelt?
Weltrezession: Schon seit 2007 mittendrin statt nur dabei!

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

32

Saturday, November 1st 2014, 10:54pm

War ja klar.
^^Was nicht ist kann ja noch kommen. Ich höre aber ja überwiegend in "Zimmerlautstärke" oder bisschen lauter Musik. Und da ist der Klang echt absolut in Ordnung.

Sender krieg ich die selben rein, nur sind diese Störgeräusche (krächzen?!) jetzt etwas mehr geworden.
Antenne ist die normale Y Antenne, ich denk mal so 30 cm lang (kann nächste Woche mal nachmessen).
DAB hab ich noch nicht, bin noch am entscheiden ob ein Splitter Sinn macht oder ob ich eine spezielle DAB Antenne kaufe.
Das kommt dann alles zu meinem Geburtstag dran (10.11). Radio und Lautsprecher konnten einfach nicht so lange warten :D

War ein Antennenadapter beim JVC dabei?
Nein. Hab die Antenne direkt in die Buchse am Radio stecken können (Wobei ich mir jetzt nicht zu 100% sicher bin, ob da nicht von Werk aus n Adapter dran hing, am Radio).

Was wurde überhaupt gelötet?
zB. die Frequenzweichen vor die Hochtöner u.ä.
ISO-Adapter war beim Radio dabei und den konnte ich auch direkt so verwenden. Musste nichts umstecken oder löten dort. Wurde nicht dran gebastelt.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Anzugpunk

Foren Gott

Posts: 2,910

Date of registration: Jun 15th 2009

Auto: АвтоВАЗ

  • Send private message

33

Sunday, November 2nd 2014, 6:02am

Quoted

Sender krieg ich die selben rein,

Dann kannste von ausgehen das die Antenne und die Verbindung zum Radio funktioniert?

Treten die "Störgeräusche" auch bei CD/MP3 etc auf?
Weltrezession: Schon seit 2007 mittendrin statt nur dabei!

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

34

Sunday, November 2nd 2014, 6:30pm

Nein, nur beim FM-Tuner :)
USB & CD sind absolut spitze und zu 100% frei von Störungen.
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

  • "HalbesHaehnchen" started this thread

Posts: 130

Date of registration: Apr 30th 2014

Location: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Send private message

35

Sunday, November 2nd 2014, 9:20pm

Hi nochmal,

hab gesehen, dass im Tunermenü ne Einstellung falsch war (Wohl aus versehen beim Betätigen des Lautstärkereglers um einen Zacken verrutscht).
Jetzt sind die Störgeräusche deutlich weniger und stören nicht mehr wirklich :)
Kann morgen sagen welche Einstellung das genau war, hab die Buchstabenkombination nicht im Kopf.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

karsten_audio

Grünschnabel

Posts: 2

Date of registration: Apr 6th 2017

Auto: lancia y 840

  • Send private message

36

Thursday, April 6th 2017, 3:26pm

guten tag könnt ihr mir helfen habe das problem dass ich ich mein fs wechseln will mit neuem radio auch und möchte nicht mehr als für beides 150 euro ausgeben, ich hoffe ich brauch keinen verstärker

lg karsten_audio