Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Information

Service

Top Foren

 »  7935 Threads / 119018 Posts

 »  5522 Threads / 74335 Posts

 »  5198 Threads / 84333 Posts

 »  5000 Threads / 59758 Posts

 »  3485 Threads / 42207 Posts

Lieber Besucher, herzlich willkommen bei: CarsFromItaly.info. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

21

Dienstag, 28. Oktober 2014, 16:27

So, habe nun alles eingebaut/verlötet/verkabelt und eingestellt.
Nur die Türen sind noch nicht gedämmt.
Bin am überlegen ob ich das überhaupt mache da der Klang so schon alle meine Erwartungen übertrifft :)

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mikele

Tripel-As

Beiträge: 192

Registrierungsdatum: 09.10.2013

Wohnort: münchen

Auto: punto 55 bj 98 etc

  • Private Nachricht senden

22

Dienstag, 28. Oktober 2014, 20:40

klang

glückwunsch

just
mikele

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

23

Freitag, 31. Oktober 2014, 00:49

Danke :)

Allerdings plagt mich jetzt doch noch etwas: Und zwar hat das neue Radio einen mieseren UKW Empfang als mein altes Philipps Kassettenradio.
Es ist das JVC KD-DB95BT.
Vor allem finde ich dies komisch da das JVC von der CAR&HIFI als "Empfangstipp" ausgezeichnet wurde.
Ich habe fast immer so ein leichtes immer wieder auftretendes "Rauschen bzw. krächzen".
Woran könnte das liegen, v.a. da mein altes billiges dieses "Stören" zwar auch hatte, aber nicht so ausgeprägt wie mein neues, als "Empfangstipp" ausgezeichnetes.
Würde mich über Hinweise freuen.

PS: Das obere Ende meiner Antenne ist etwas zerbissen vom nächtlich auf meinem Auto wohnenden Marder. Aber das war auch schon so als noch das alte Radio drin war.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Beiträge: 635

Registrierungsdatum: 21.10.2010

  • Private Nachricht senden

24

Freitag, 31. Oktober 2014, 07:28

Hast du eine Verstärkerantenne? Wenn ja, dann prüfe bitte, ob dein Radio am ANTENNEN-REMOTE eine Spannung ausgibt und diese wirklich bei der Antenne ankommt. Das ist übrigens bei den meisten ISO-Steckern die blaue Ader. Meistens wird diese auch genutzt, um die Steuerung für Verstärker zu realisieren.

Also:
Erst einmal den Antennen-Remote-Kanal prüfen, die Antenne abschrauben und die Masseverbindung sauber schmirgeln.
Dann sollte es gehen!

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

25

Freitag, 31. Oktober 2014, 12:45

Ich hab die normale Standard Antenne auf dem Dach. Glaube nicht, dass da irgendwo ein Verstärker ist.
Am Antennen Remote kanns ja nur liegen wenn ich nen Verstärker drin habe, also liegts in diesem Fall eher nicht daran.

Wäre es empfehlenswert einen Antennen Verstärker nachzurüsten?

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Beiträge: 635

Registrierungsdatum: 21.10.2010

  • Private Nachricht senden

26

Freitag, 31. Oktober 2014, 17:31

Mach vorher erstmal die Antenne raus und schmirgel die Masseverbindung zur Karosserie. Da sammelt sich gern Wasser und gammelt mit der Zeit, was dann aus Super-Empfang 0 macht.
Antennen-Verstärker machen immer nur dann Sinn, wenn eine übermäßige Kabellänge vorhanden ist, oder der Empfänger wirklich fast taub ist. Ein Verstärker unterscheidet nämlich leider NICHT zwischen Nutzsignal und Rauschen, sodass letzeres nur lauter werden würde.
Schau dir bei deinen Umbauten auch bitte mal die Masseverbindung vom Radio zum Chassis an. Wenn da ne Schraube locker ist, holen sich die meisten Radios ihre Masse über die Antennenschirmung, was den Empfang auch sehr stören kann.
Und dann noch ein Klassiker: Die Entstörung der Lichtmaschine! Wenn die Brückengleichrichter und die Drosselschaltung dieser nicht mehr ganz in Ordnung ist, hast du auch gerne Störungen!

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

27

Freitag, 31. Oktober 2014, 20:16

Hi,

Wie bekomme ich denn die Antenne ab? Einfach abziehen?
Werde mal nachsehen.
Hilft es auch schon, einfach mal das Radio nochmal rauszuziehen und das Antennenkabel möglichst so zu verlegen, dass es weit weg von elektrischen Leitungen ist?
Werds morgen mal testen.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

mbpbj87

Haudegen

Beiträge: 635

Registrierungsdatum: 21.10.2010

  • Private Nachricht senden

28

Samstag, 1. November 2014, 11:36

Ich meine nicht, die Antenne herauszuschrauben, sondern die Antennehalterung aus der Karosserie zu schrauben.
Das Vorgehen müsste wie beim Y10 sein, also:
1. Die beiden Verkleidungen der A-Säule entfernen.
2. Den Himmel ein wenig nach unten ziehen.
3. Die Schraube (ich meine, es war ein 10er Schlüssel, ist aber sehr lange her!) lösen und die Antenne abnehmen.
4. Dann die Stelle wirklich frei schmirgeln (die Innenseite versteht sich!)
5. alles wieder zusammensetzen und dabei mit deinem favorisierten Dichtmittel abdichten (z. B. Kupferpaste eignet sich!)

Die Idee mit dem Antennenkabel umverlegen kann ich so zwar nachvollziehen, aber der Aufwand rechtfertigt den Nutzen nicht, da du wahrscheinlich das halbe Armaturenbrett ausbauen müsstest.

GELBistGEIL©

Foren Gott

Beiträge: 2 396

Registrierungsdatum: 04.07.2005

Auto: Skoda S2 und GiG O7

  • Private Nachricht senden

29

Samstag, 1. November 2014, 14:30

Phantom ?!...


Gesendet von meinem iPhone mit Tapatalk


Grüsse GiG- nur ekt mit di originale Skoda Superb :thumb:

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

30

Samstag, 1. November 2014, 18:46

Phantom? Wie soll ich das verstehen?
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Anzugpunk

Foren Gott

Beiträge: 2 909

Registrierungsdatum: 15.06.2009

Auto: АвтоВАЗ

  • Private Nachricht senden

31

Samstag, 1. November 2014, 19:00

Zitat

Nur die Türen sind noch nicht gedämmt.


War ja klar.


Zitat

Glaube nicht, dass da irgendwo ein Verstärker ist.


Wenn dann im Antennenfuß. Wenn du nur so ne "Stummelantenne" hast und keinen Meterstab ist es in der Regel eine Aktive Antenne.

Wenn du aber alle Sender die du normal reinbekommen hast immernoch reinbekommst funktioniert die Antenne. Gedanken musst du dir erst machen wenn außer dem Ortssender keine Kanäle mehr gehen.

Was ist eigentlich mit dem DAB empfang?

Zitat

Ich habe fast immer so ein leichtes immer wieder auftretendes "Rauschen bzw. krächzen".


War ein Antennenadapter beim JVC dabei? Brauchste normal das überhaupt anstecken kannst. Was wurde überhaupt gelötet? Haste Anstatt nem Isoadapter an den Steckern rumgebastelt?
Weltrezession: Schon seit 2007 mittendrin statt nur dabei!

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

32

Samstag, 1. November 2014, 22:54

War ja klar.
^^Was nicht ist kann ja noch kommen. Ich höre aber ja überwiegend in "Zimmerlautstärke" oder bisschen lauter Musik. Und da ist der Klang echt absolut in Ordnung.

Sender krieg ich die selben rein, nur sind diese Störgeräusche (krächzen?!) jetzt etwas mehr geworden.
Antenne ist die normale Y Antenne, ich denk mal so 30 cm lang (kann nächste Woche mal nachmessen).
DAB hab ich noch nicht, bin noch am entscheiden ob ein Splitter Sinn macht oder ob ich eine spezielle DAB Antenne kaufe.
Das kommt dann alles zu meinem Geburtstag dran (10.11). Radio und Lautsprecher konnten einfach nicht so lange warten :D

War ein Antennenadapter beim JVC dabei?
Nein. Hab die Antenne direkt in die Buchse am Radio stecken können (Wobei ich mir jetzt nicht zu 100% sicher bin, ob da nicht von Werk aus n Adapter dran hing, am Radio).

Was wurde überhaupt gelötet?
zB. die Frequenzweichen vor die Hochtöner u.ä.
ISO-Adapter war beim Radio dabei und den konnte ich auch direkt so verwenden. Musste nichts umstecken oder löten dort. Wurde nicht dran gebastelt.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

Anzugpunk

Foren Gott

Beiträge: 2 909

Registrierungsdatum: 15.06.2009

Auto: АвтоВАЗ

  • Private Nachricht senden

33

Sonntag, 2. November 2014, 06:02

Zitat

Sender krieg ich die selben rein,

Dann kannste von ausgehen das die Antenne und die Verbindung zum Radio funktioniert?

Treten die "Störgeräusche" auch bei CD/MP3 etc auf?
Weltrezession: Schon seit 2007 mittendrin statt nur dabei!

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

34

Sonntag, 2. November 2014, 18:30

Nein, nur beim FM-Tuner :)
USB & CD sind absolut spitze und zu 100% frei von Störungen.
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

  • »HalbesHaehnchen« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 30.04.2014

Wohnort: Albstadt

Auto: Lancia Y 1.2 8V 60 PS

  • Private Nachricht senden

35

Sonntag, 2. November 2014, 21:20

Hi nochmal,

hab gesehen, dass im Tunermenü ne Einstellung falsch war (Wohl aus versehen beim Betätigen des Lautstärkereglers um einen Zacken verrutscht).
Jetzt sind die Störgeräusche deutlich weniger und stören nicht mehr wirklich :)
Kann morgen sagen welche Einstellung das genau war, hab die Buchstabenkombination nicht im Kopf.

MfG
Seit 09.11.2013: Lancia Y 840 1.2 8V 60 PS, 86.000 km; Ez 09/2000

karsten_audio

Grünschnabel

Beiträge: 2

Registrierungsdatum: 06.04.2017

Auto: lancia y 840

  • Private Nachricht senden

36

Donnerstag, 6. April 2017, 15:26

guten tag könnt ihr mir helfen habe das problem dass ich ich mein fs wechseln will mit neuem radio auch und möchte nicht mehr als für beides 150 euro ausgeben, ich hoffe ich brauch keinen verstärker

lg karsten_audio

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

60 ps, bose, lancia, soundsystem, y