You are not logged in.

Navigation

Not Yet Registered?

Dear visitor, welcome! To use all features of this page, you should consider registering. If you are already registered, please login.

Information

Service

Top Foren

 »  7888 Threads / 118486 Posts

 »  5506 Threads / 74148 Posts

 »  5195 Threads / 84301 Posts

 »  5009 Threads / 59806 Posts

 »  3487 Threads / 42212 Posts

Dear visitor, welcome to CarsFromItaly.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

paddy

Tripel-As

  • "paddy" started this thread

Posts: 204

Date of registration: Sep 27th 2007

Location: Cölln

Auto: 147 2.0 TS

  • Send private message

1

Monday, June 22nd 2020, 1:04pm

147 - Polieren - MF Tücher - Watte

Moin moin,
falls hier FALSCH bitte VERSCIEBEN

Habe bis dato immer gewaschen - geknetet - poliert - Carnaubawachs

und das alles mit Polierwatte. Da weis man was man getanhat.

Bis mir jemmand verklikkert hat - nimm doch MFT
gesagt getan, die arbeit war in null komma nix getan.
keine Schweisperlen, kein Muskelkater das ging ratzfatz.

jetzt aber nach 2 bis 3 Wochen
so doll sieht das nich aus.
die oberfläche ist nicht mehr so glatt wie ein babypopo
von glanz und abperlen fast nix.

Jetzt meine Frage: Habe ich etwas falsch gemacht?
Oder ist Polierwatte tatsächlich die bessere Alternative?
Von der Mehrarbeit mal abgesehen.

paddy

Overload

Italo Supporter

Posts: 738

Date of registration: Sep 27th 2003

Location: ERFURT

Auto: Ford Focus MK4

  • Send private message

2

Tuesday, June 23rd 2020, 8:54pm

Das kann an allem liegen, nur nicht am Einsatz von Polierwatte oder MFT
Was hast du für eine Politur genommen?
Hast du die Politur richtig abgenommen?

Wie dick hast du das Wachs aufgetragen?

Hast du ggf. das Wachs zu früh „auspoliert“?
Hast du ihn jetzt schon gewaschen und dann das abperlen getestet? Wenn ja, wie hast du es gewaschen? Was hast du für Wachs? Wie Stand das Fahrzeug die letzte Zeit, wieviel wurde es bewegt? (Km) Nachwachsen ist ansonsten kein Problem. Länger als 30-45 min braucht man nicht, wenn man vorher wieder gründlich wäscht.

Mein altes Sonax extrem Was hatte jetzt nach ca. 3 Monaten und 10tkm dann doch mal komplett schlapp gemacht :-D

Müsste man normalerweise für perfektes aussehen aber auch jeden Monat nachlegen.






Fiat 176 1.1 VS
Fiat 199 1.4 Tjet 6,5 liter auf 100km^^

paddy

Tripel-As

  • "paddy" started this thread

Posts: 204

Date of registration: Sep 27th 2007

Location: Cölln

Auto: 147 2.0 TS

  • Send private message

3

Wednesday, June 24th 2020, 11:08am

Das kann an allem liegen, nur nicht am Einsatz von Polierwatte oder MFT
Was hast du für eine Politur genommen?
Hast du die Politur richtig abgenommen?

Wie dick hast du das Wachs aufgetragen?

Hast du ggf. das Wachs zu früh „auspoliert“?
Hast du ihn jetzt schon gewaschen und dann das abperlen getestet? Wenn ja, wie hast du es gewaschen? Was hast du für Wachs? Wie Stand das Fahrzeug die letzte Zeit, wieviel wurde es bewegt? (Km) Nachwachsen ist ansonsten kein Problem. Länger als 30-45 min braucht man nicht, wenn man vorher wieder gründlich wäscht.

Mein altes Sonax extrem Was hatte jetzt nach ca. 3 Monaten und 10tkm dann doch mal komplett schlapp gemacht :-D

Müsste man normalerweise für perfektes aussehen aber auch jeden Monat nachlegen.


Na, dann lags wohl doch an meiner Arbeit.
Danke.

Politur von Sonax, als Wachs das schwarze von Sonax, Carnauba.

Overload

Italo Supporter

Posts: 738

Date of registration: Sep 27th 2003

Location: ERFURT

Auto: Ford Focus MK4

  • Send private message

4

Thursday, June 25th 2020, 4:22pm

Manchmal liegt es auch einfach am Wetter. Extreme Sonne sorgt auch schon mal für ein nachlassen. Und da du das schwarze Sonax nutzt, hast du bestimmt auch einen schwarzen, da kann es noch extremer abbauen. Aber wie gesagt, es gibt zu viele Gründe um rauszufinden an was es lag. Vielleicht ist auch das Wachs schlecht geworden :-D






Fiat 176 1.1 VS
Fiat 199 1.4 Tjet 6,5 liter auf 100km^^

paddy

Tripel-As

  • "paddy" started this thread

Posts: 204

Date of registration: Sep 27th 2007

Location: Cölln

Auto: 147 2.0 TS

  • Send private message

5

Thursday, June 25th 2020, 5:08pm

Früher gabs eins von Petzolds (Carnauba) das war einsame Spitze.
Tempi passati.